Jesteś tu: CMSimple > CMSimple_XH Info > Zgodność

Wybór języka: DeutschEnglischfranzösischSlowakischDutchPolish

Zgodność

Mimo wielu innowacji i interwencji w "serce" CMSimple, CMSimple_XH jest w 100% kompatybilny ze wszystkimi CMSimple od wersji 2.9.

Oznacza to, że wszystkie komponenty CMSimple_XH np. FCKeditor, wtyczki, szablony i zawartości działają w innych wersjach CMSimple od 2.9 w górę.

Wszystkie składniki CMSimple_XH takie jak wtyczki, szablony i treści, które nie spełniają kryteriów XH, działają w CMSimple_XH, tylko że jest mało prawdopodobne, że spełniają wymogi Validator-Test.

Nie ma zatem obaw czy zainstalowana wtyczka w CMSimple_XH będzie działać.

« poprzednia  |   do góry  |   następna »

Aktualności

CMSimple_XH 1.6.7

30.06.2015

CMSimple_XH 1.6.7 jest dostępny do ściągniecia.


CMSimple_XH na sourceforge.net
05.02.2010

CMSimple_XH rozrasta się, nasz zespół powiększył się i było koniecznym by dalszy rozwój CMSimple_XH na nowo i profesjonalnie zorganizować.


WIKI i Forum

Informacje i pomoc techniczna:

CMSimple Forum jest bardzo aktywne i to w kilku językach

Członkowie z naszego zespołu CMSimple_XH bierą tam też udział